Search found 25 matches

by Nick
Sun Aug 30, 2020 12:52 pm
Forum: Community Support
Topic: Reference Number
Replies: 3
Views: 647

Re: Reference Number

Booking information changes too frequently to use this for invoice or po numbering. I'd just add a custom field for this and set it manually if you need to. Or just use the date time resource name as your po number.
by Nick
Sun Aug 30, 2020 12:49 pm
Forum: Community Support
Topic: View Availability BUG
Replies: 2
Views: 451

Re: View Availability BUG

The whole purpose of availablity view is to see if your participants are available
by Nick
Sun Aug 30, 2020 12:38 pm
Forum: Community Support
Topic: Translation
Replies: 1
Views: 312

Re: Translation

Yes please! Feel free to contact me directly Nick at twinkletoessoftware dot com
by Nick
Sun Aug 30, 2020 12:37 pm
Forum: Community Support
Topic: Logs for ActiveDirectory Authentication
Replies: 4
Views: 792

Re: Logs for ActiveDirectory Authentication

Without seeing the server I have no idea, unfortunately. I can tell you that logging does in fact work, so it's likely a configuration issue.
by Nick
Fri Aug 21, 2020 3:48 pm
Forum: Customization
Topic: alphabetical order of resources names
Replies: 4
Views: 802

Re: alphabetical order of resources names

You should set the sort order to the same value for all resources. The fallback sort is alpha
by Nick
Thu Aug 13, 2020 11:04 am
Forum: Community Support
Topic: Possible to disable registration and password?
Replies: 2
Views: 526

Re: Possible to disable registration and password?

Yes, there is a setting to disable self registration
by Nick
Wed Aug 12, 2020 2:23 pm
Forum: Community Support
Topic: Error migrating to another server
Replies: 4
Views: 825

Re: Error migrating to another server

The new version requires php 7+
by Nick
Wed Aug 12, 2020 2:22 pm
Forum: Community Support
Topic: Logs for ActiveDirectory Authentication
Replies: 4
Views: 792

Re: Logs for ActiveDirectory Authentication

Bookedscheduler.com/help/logging
by Nick
Tue Aug 11, 2020 12:33 pm
Forum: Community Support
Topic: Can't get it running
Replies: 1
Views: 494

Re: Can't get it running

Sounds like you don't have the script.url set properly or your PHP sessions aren't working