Bug or misconfiguration? Broken Links.

Community Support for Booked Scheduler
Post Reply
Ken
Posts: 2
Joined: Tue Oct 13, 2020 1:28 pm

Bug or misconfiguration? Broken Links.

Post by Ken »

Hello everyone,
Screenshot from 2020-10-13 15-30-14.png
Screenshot from 2020-10-13 15-30-14.png (57.46 KiB) Viewed 88 times
If I create a reservation, it will show "Reservation Created!" If I then press the green "close" button. It will bring me to a non-existing page, i.e.: "https://schedule.php"
The same is happening in the attached screenshot. I pressed "Cancel" on the right side and the firefox is then trying to open "http://schedule.php" as seen in the bottom left.

Did I mis-configure something or is this a bug ?

Version 2.8.5
using local.js

apache2 -version
Server version: Apache/2.4.41 (Ubuntu)
Server built: 2020-08-12T19:46:17

php --version
PHP 7.4.3 (cli) (built: May 26 2020 12:24:22) ( NTS )
Copyright (c) The PHP Group
Zend Engine v3.4.0, Copyright (c) Zend Technologies
with Zend OPcache v7.4.3, Copyright (c), by Zend Technologies

Best
Ken

fzobitz
Posts: 8
Joined: Mon Jul 27, 2020 3:37 pm

Re: Bug or misconfiguration? Broken Links.

Post by fzobitz »

In your config file, check your URL string (make sure it ends in /Web) and/or flush your tpl_c folder.

$conf['settings']['script.url'] = 'http://localhost/Web';

Ken
Posts: 2
Joined: Tue Oct 13, 2020 1:28 pm

Re: Bug or misconfiguration? Broken Links.

Post by Ken »

oh thanks... well i had "localhost/Web" in there, wihtout http... but adding http seems to do the trick. Thanks again!

Post Reply