Problems with PHP 7.4

Community Support for Booked Scheduler
Post Reply
uli_n
Posts: 2
Joined: Thu Dec 03, 2020 10:08 am

Problems with PHP 7.4

Post by uli_n »

With PHP 7.4 I get a syntax error when editing (creating or changing) my resources (see appendix).
No problems with PHP 7.3. Bookedscheduler version 2.8.4 and also 2.8.5.1.
Request for assistance. Thank you.
Attachments
Screenshot 2021-02-09 112349.jpg
Screenshot 2021-02-09 112349.jpg (124.93 KiB) Viewed 170 times

Post Reply