Search found 3 matches

by uli_n
Wed Mar 17, 2021 2:14 pm
Forum: Community Support
Topic: Accessing site before installation, php error in tpl_c
Replies: 1
Views: 593

Re: Accessing site before installation, php error in tpl_c

I think these errors occur with PHP 8.0. With PHP 7.3 the software runs flawlessly, but PHP 7.3 will soon be "End of Life".
by uli_n
Tue Feb 09, 2021 10:57 am
Forum: Community Support
Topic: Problems with PHP 7.4
Replies: 1
Views: 687

Problems with PHP 7.4

With PHP 7.4 I get a syntax error when editing (creating or changing) my resources (see appendix).
No problems with PHP 7.3. Bookedscheduler version 2.8.4 and also 2.8.5.1.
Request for assistance. Thank you.
by uli_n
Sun Dec 27, 2020 8:45 pm
Forum: Community Support
Topic: Allow Participants To Join
Replies: 1
Views: 735

Re: Allow Participants To Join

Hi there,
I have the same problem. The dialog box appears, but I cannot select the participants. In version 2.8.4 it works perfectly.
Thanks for a solution.
Greetings Uli